diniska3
22.09.2020 17:08

Составьте программу: по заданной стороне квадрата и радиусу круга выяснить поместится ли квадрат в круг и круг в квадрат?

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
25tajna
24.06.2020 06:15
Program z1;
var
r,s:integer;
begin
writeln('Введите радиус круга');
readln(r);
writeln('Введите сторону квадрата');
readln(s);
If s>r then
writeln('Круг поместится в квадрат')
else
writeln('Квадрат поместится в круг');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота