SofiaLimon
02.09.2021 15:37

Составить программу которая заменяет все нечетные числа на 31 массив из 15 целых чисел формируется случайным образом в интервале [20; 30]

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Amfitom1ne
23.06.2020 21:20
Program Task;
Const n = 15;
Var a: Array [1..n] of Integer;
i: Integer;
Begin
    Randomize;
    For i := 1 To n Do
        a[i] := Random(30 - 20 + 1) + 20;
    WriteLn('Массив:');
    For i := 1 To n Do
        Write(a[i], ' ');
    WriteLn;
    For i := 1 To n Do
        If a[i] Mod 2 = 1 Then
            a[i] := 31;
    WriteLn('Результат:');
    For i := 1 To n Do
        Write(a[i], ' ');
    ReadLn;
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота