polulera2005
07.03.2020 17:58

Составить программу на языке С++. Создать класс с указанными двумя полями и методом. Привести пример использования (вызов) указанного класса. Поле 1: Вещественное число — а Поле 2: Вещественное число - b Метод: Вычислить сумму квадратов чисел

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
KekalolQ
13.08.2021 09:43

class MyClass

{

   public:

       float a,b;

       MyClass() {}

       float SumQuad()

       {

           return a * a + b * b;

       }  

};

int main()

{

   MyClass MyClassExamp;

   std::cin >> MyClassExamp.a >> MyClassExamp.b;

   std::cout << MyClassExamp.SumQuad() << std::endl;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота