21alex1488
14.02.2022 22:51

С++ НАПИСАТЬ НЕ ЧЕРЕЗ ИФ, А ЦИКЛОМ WHILE/DO Напишите программу, которая вычисляет
сумму целых чисел от а до 500 (значение a вводится с кла-
виатуры).

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Nikanikansjs
05.08.2021 00:39

#include <iostream>

using namespace std;

int main()

{

   int a;

   int result = 0;

   cin >> a;

   while (a <= 500)

   {

       result += a;

       a ++;

   }

   cout << result << endl;

   return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота