kalashnikovale2
27.10.2020 23:52

Решить : 1. составьте программу, которая заполняет массив а[1..10] случайными целыми числами в диапазоне от 1 до 10, затем меняет местами первый и последний элементы. 2. составьте программу, которая организует ввод массива а [1..8] с клавиатуры, затем преобразовывает массив, заменяя все отрицательные элементы их модулями.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
blablabla43
23.06.2020 19:54
Задача 1.
Var a,z:integer;
m:array[1..10] of integer;
begin
for a:=1 to 10 do
m[a]:=random(10)+1;
z:=m[1];
m[1]:=m[10];
m[10]:=m[z];
end.
Задача 2
var a:array[1..8]of integer;
i:integer;
begin
for i:=1 to 8 do
readln(a[i]);
for i:=1 to 8 do
if a[i]<0 then a[i]:=abs(a[i]);
writeln;
for i:=1 to 8 do
write(a[i],' ');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота