написать программу (паскаль, си или с++) которая просто перечислит от 0.00 до 50.00 (с сотыми)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
DanProGold
24.07.2021 10:35

#include <iostream>

#include <iomanip>

using namespace std;

int main() {

cout << fixed << setprecision(2);

for (double i = 0; i <= 50; i += 0.01) {

 cout << i << endl;

}

return 0;

}

Объяснение:

Возможно, ты имел в виду это:

#include <iostream>

#include <iomanip>

using namespace std;

int main() {

cout << fixed << setprecision(2);

for (double i = 0; i <= 50; i ++) {

 cout << i << endl;

}

return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота