georgiy19971
14.02.2021 18:46

Написать программу на языке VBA Написать программу, которая проверяет, принадлежит ли введенное пользователем число в промежутке [10, 21] или [35; 73].

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
valityuk
02.07.2022 04:25

Код:

class Car():

   def __init__(self, mileage, fuel):

       self.mileage = mileage

       self.fuel = fuel

   def vitr(self):

       self.fuel = self.fuel - 3

       print('залишилось пального ' + str(car1.fuel))

   def zapr(self):

       self.fuel = self.fuel + 10

       print('залишилось пального', car1.fuel)

car1 = Car(0, 0)

print('Пробіг', car1.mileage)

car1.zapr()

a = int(input('відстань? '))

while (a > 0):

   print('ЇДЕМО!')

   a = a - 50

   car1.vitr()

   if(car1.fuel < 3): car1.zapr()

print('ФІНІШ')

Вывод:

Пробіг 0

залишилось пального 10

відстань? 100

ЇДЕМО!

залишилось пального 7

ЇДЕМО!

залишилось пального 4

ФІНІШ


ДЛЯ ИНФОРМАТИКОВ! (ТОЛЬКО ЕСЛИ ПРАВИЛЬНО)Вобщем в программе Python нужно ввести этот код (на картинк
ДЛЯ ИНФОРМАТИКОВ! (ТОЛЬКО ЕСЛИ ПРАВИЛЬНО)Вобщем в программе Python нужно ввести этот код (на картинк
0,0(0 оценок)
Ответ:
IvanRusYT
08.02.2021 08:30

Есть очень много програм позволяющих это сделать.

Начнём с начала!

Если ты хочешь сделать свой сайт то надо:

1) Зарегистрировать домен (то есть придумать имя и лого). Это нужно чтобы легче было найти твой сайт.

2)Купить веб-хостинг.Тоесть сервер, на котором будут хранится твои сайты/информация (сервер можно арендовать).

3)Создайте свою веб-страницу! Можно нанять программиста который добавит скрипты, украсит и анимирует сайт.

* Украсить сайт можно в фотошоп.

* Анимировать можно почти в любой проге.

* Написать скрипт можно на многих языках(c++, python итд).

Веб-сайт можно делать полностью с нуля или создавать полу готовый.

Надеюсь что

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота