ольга1525
17.09.2020 15:56

ПИТОН Дано несколько чисел. Подсчитайте, сколько из них равны нулю, и выведите это количество.

Входные данные

Cначала вводится число n, затем вводятся ровно n целых чисел. Все числа во входных данных целые неотрицательные, не превосходящие 30000.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
lisena4555
19.06.2021 22:00

(см. объяснение)

Объяснение:

n=int(input())

k=0

for i in range(n):

   l=int(input())

   if(l==0):

       k+=1

print(k)

Задание выполнено!

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота