Музалевская
13.03.2022 15:15

написать программу на VBA. Вычислить


написать программу на VBA. Вычислить

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
найксон
28.05.2022 17:01
Барабан - подача сигнала звуком,
костер - передача информации (сигнала опасности) через дым от костра, 
марка - приклеивалась на конверт, передача бумажным письмом,
сумка с письмами - тоже бумажные письма, сумки носили почтальоны,
радио - передача радиоволнами звуком одинаковой информации для всех,
телефон - передача по проводам индивидуальной информации,
телевизор - передача радиоволнами изображения, одинаково для всех,
спутник и антена - передача информации через космос, радиоволнами,
интернет - передача любой информации по проводам и без проводов.
0,0(0 оценок)
Ответ:
Владислава3188125
16.01.2021 11:21
1)uses crt;
var i,j,n,ans:integer;
begin
read(n);
for i:=1 to 9 do
for j:=0 to 9 do
if i+j=n then
ans:=ans+1;
writeln(ans);
end.
2)
uses crt;
var i,n:integer;
x:array[1..100] of integer;
begin
writeln('Введите количество x и значения: ');
read(n);
for i:=1 to n do
read(x[i]);
writeln('x  y');
for i:=1 to n do
writeln(x[i],'  ',x[i]*x[i]+3);
end.
3.
uses crt;
var i:integer;
begin
for i:=1 to 5 do
write(i*i*i,' ');
end.
4.
uses crt;
var i,n,sum:real;
begin
writeln('Введите N:');
read(n);
i:=3;
while i<=n do
begin
sum:=sum+1/i;
i:=i+3;
end;
writeln(sum);
end.
5.
uses crt;
var j,i,n,sum:integer;
a:array[1..100] of integer;
begin
writeln('Введите количество чисел и сами числа:');
read(n);
for i:=1 to n do
begin
sum:=0;
read(a[i]);
for j:=1 to length(inttostr(a[i])) do
sum:=sum+strtoint(inttostr(a[i])[j]);
if sum mod 3 = 0 then
write(a[i],' ');
end;
end.
6.a)uses crt;
var n:string;
begin
read(n);
writeln(max(strtoint(n[1]),strtoint(n[2])));
end.
б)
uses crt;
var n:string;
begin
read(n);
writeln(max(max(strtoint(n[1]),strtoint(n[2])),strtoint(n[3])));
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота