Ева171282
10.03.2023 12:06

Напишите программу на Python, которая бы вычисляла нумерологическое число (складываются числа даты рождения, до тех пор, пока не получится число от 1 до 9, допустим 23.01.2001 = 2 + 3 + 0 + 1 + 2 + 0 + 0 + 3 = 11 = 1 + 1 = 2. Нумерологическое число = 2.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
tt9692069
15.07.2021 00:35

date=input()

numb=0

while not 0<numb<10:

   numb=0

   for i in date:

       if i.isdigit():

           numb+=int(i)

   date=str(numb)

print(numb)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота