yadilightoy1140
28.06.2020 10:57

Дано трёхзначное натуральное число. Напишите программу, определяющую сумму цифр этого числа.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
MaximVeretennikov
14.06.2021 18:50

Объяснение:

chislo = int(input('Введите трёхзначное число: '))

summ = 0

while chislo > 0:

   summ = summ + chislo % 10

   chislo = chislo // 10

print(summ)


Дано трёхзначное натуральное число. Напишите программу, определяющую сумму цифр этого числа.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота