НазарРезник
08.04.2020 02:31

Ввести с клавиатуры квадратный двумерный массив целых чисел, содержащий nстрок и столбцов, и вывести его на экран в виде классической матрицы. написать программу в питоне(на всякий случай)
дать пояснение к программе

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
nikita404590
13.07.2021 18:12

Python

# задаём размерность матрицы

n=int(input('Введите n: '))

# задаём размерность матрицы

a=[[0 for i in range(n)] for j in range(n)]

# заполняем матрицу

for i in range(n):

 for j in range(n):

     a[i][j]=int(input("a[{}][{}]=".format(i,j)))

# выводим матрицу построчно, для формирования в класическом виде

for i in a: print(i)


Ввести с клавиатуры квадратный двумерный массив целых чисел, содержащий nстрок и столбцов, и вывести
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота