Oxicko
10.01.2023 05:47

Написать программу в питоне через СТРОКИ
дать пояснение к программе, построчно
очень


Написать программу в питоне через СТРОКИ дать пояснение к программе, построчно очень

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
lolol6y
13.07.2021 17:54

a = list(map(int, input().split())) #задаем массивы строкой

b = list(map(int, input().split()))

for i in a: #проходим циклом по первому массиву

   if i in b: #если элемент первого массива есть и во втором то печатаем его

       print(i)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота