DuRaDoN2017
01.03.2022 01:22

Напишите на одном из следующих языков программирования: Pascal, Oracle java, Python, Clang 11 C++ 20 A. Вещественное частное
Ограничение времени 1 секунда
Ограничение памяти 64Mb
Ввод стандартный ввод или input.txt
Вывод стандартный вывод или output.txt
Напишите программу, которая делит целое число A на целое число B и выводит вещественное число, равное их частному.

Формат ввода
Во входном файле заданы два целых числа A и B (1 ≤ A,B ≤ 100).

Формат вывода
Выведите одно вещественное число — частное от деления A на B. ответ будет признан верным, если он отличается от правильного не более, чем на 0.01.

Пример 1
Ввод Вывод
4 2 2.000000
Пример 2
Ввод Вывод
2 3 0.666667

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
AwesomeLeva
10.07.2021 17:21

#include <iostream>  

using namespace std;

int main()

{

double a, b;

cin >>a>>b;

cout << fixed << a/b;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота