elyushik
31.12.2022 00:12

Напишите программу для вычисления коэффицента естественного прироста населения по формуле : к=((а-в)/с)*1000; где к-коэффицент естественного прироста населения (в процентах),а- количество новорожденных ; в-количество умерших; с-среднегодовое количество населения

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Prokofevs84
23.06.2020 18:48
На С++:

#include <iostream>
using namespace std;
int main()
{
setlocale (LC_ALL, "Russian");
double a, b, c;
cout << "Введите кол-во новорождённых: ";
cin >> a;
cout << "Введите кол-во умерших: ";
cin >> b;
cout << "Введите среднегодовое кол-во населения: ";
cin >> c;
cout << "Коэффициент естественного прироста: " << ((a-b)/c)*1000 << endl;
system ("pause");
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота