leshchenko1234
17.03.2023 22:09

PYTHON. Напишите программу, которая дает пользователю возможность вводить строку и отражает символ который чаще всего появляется в строке и количество его вхождений. Если в строке есть несколько таких символов, необходимо учесть только первый из них.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
6472krenko1
08.07.2021 19:29

string = input()

chr_count = 0

for i in string:

   if string.count(i)>chr_count and i!=" ":

       chr_count=string.count(i)

       chr=i

print(chr)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота