ābuttt
01.04.2023 15:54

Составьте программу вычесления суммы чисел в диапозоне от 1 до 100. 2+4++100, номер 2 составьте программу вычесления произведения чисел от 1, до 10. 1*2*3*8..* 10

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Жанел130107
23.06.2020 17:47
1)program kokoko;
uses  
crt;
var
 i,k:integer;
begin 
for i:=1 to 100 do k:=k+i;
writeln(k);
end.
2)program kokoko;
uses  
crt;
var  
i,k:integer;
begin
k:=1;
for i:=1 to 10 do k:=k*i;
writeln(k);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота