ludmilacernakov
08.04.2021 00:30

Дан массив из n целых элементов и целое число b.написать программу, определяющую, сколько в массиве чисел, меньших в.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
antnonova
23.06.2020 17:43
Program Task;
Const N = 10;
Var a: Array [1..N] of Integer;
i, B, count: Integer;
Begin
    Write('B = ');
    ReadLn(B);
    WriteLn('Введите ', N, ' элементов через пробел');
    For i := 1 To N Do
    Begin
        Read(a[i]);
        If a[i] < B Then
            count := count + 1;
    End;
    WriteLn('Количество элементов, меньших ', B, ' равно ', count);
    ReadLn;
End.
    
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота