Margo11111122223332
22.10.2020 13:04

y=5x+x2 составить программу нахождение значения вырожения, если x вводиться с клавиатуры, информатика ​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Xanuzbek
13.04.2023 00:57

//не забудь!!

using namespace std;

int *arr; // указатель для выделения памяти под массив

   int size; // размер массива

   

   // Ввод количества элементов массива

   cout << "n = ";

   cin >> size;

   if (size <= 0) {

       // Размер масива должен быть положитлеьным

       cerr << "Invalid size" << endl;

       return 1;

   }

   arr = new int[size]; // выделение памяти под массив

int  arr1[] = arr;

   // заполнение массива

   for (int i = 0; i < size; i++) {

       cout << "arr[" << i << "] = ";

       cin >> arr[i];

   }

   int temp; // временная переменная для обмена элементов местами

   // Сортировка массива пузырьком

   for (int i = 0; i < size - 1; i++) {

       for (int j = 0; j < size - i - 1; j++) {

           if (arr[j] > arr[j + 1]) {

               // меняем элементы местами

               temp = arr[j];

               arr[j] = arr[j + 1];

               arr[j + 1] = temp;

           }

       }

   }

if (arr1 == arr) {

cout << "Yes" << endl;

}

0,0(0 оценок)
Ответ:
maria4231
24.03.2022 03:29
      К работе в компьютерном классе допускаются лица данную инструкцию по технике безопасности и правилам поведения, медицинский осмотр и не имеющие противопоказаний по состоянию здоровья;     Работа учащихся в компьютерном классе разрешается только в присутствии преподавателя;     Во время занятий посторонние лица могут находиться в классе только с разрешения преподавателя;     Во время перемен между уроками проводится обязательное проветривание компьютерного кабинета с обязательным выходом учащихся из класса;
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота