Makaezhik02
05.10.2022 14:20

Написать программу паскаль (с процедурами или с функциями)
1)Ввести строку из символов. Поменять в ней все прописные буквы на строчные.
2)Ввести предложение. Создать массив слов, записанных в обратном порядке.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
DashaБорьщ17
26.10.2021 21:04
1)Оперативная память нужна для временного хранения данных и команд,  необходимых процессору для выполнения им операции. 
2)
Так как при выключении компьютера вся информация из оперативной памяти исчезает, то нам необходимо устройство, которое могло бы хранить все наши программы и личную информацию вне зависимости от того включен компьютер или нет.
3)1 обеспечить на более сложном уровне взаимодействие пользователя и устройства;2 выполнять самые разные задачи;3 поддерживать в порядке все изменения, внесенные для исполнения своих задач пользователем.
выполнять самые разные задачиизадач пользователем.
0,0(0 оценок)
Ответ:
danilrykov200
07.05.2023 01:26
Var   i,j,j3,k,k3,n:longint;   c:real;begin  // константа, 1/корень кубический из двух  c:=1.0/power(2,1.0/3.0);  writeln('N=? ');  readln(n);  // основной цикл, пробуем разбивать i на сумму кубов   for i:=1 to n do  begin    // первое число, от 1 до корня кубического из (i/2)    for j:=1 to floor(power(i,1.0/3.0)*c) do    begin      // куб первого числа      j3:=j*j*j;      // куб второго числа, или не куб, позже проверим      k3:=i-j3;      // само второе число      k:=round(power(k3,1.0/3.0));      // проверка, является ли k3 кубическим      if ((k3 = k*k*k) and (k>0)) then        // Да, к3 - куб :)        writeln('i=',i,' j=',j,' k=',k);    end;    end;end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота