Nanami334
28.07.2022 18:54

В массиве из 15 целых чисел найдите наибольший элемент.
Нарисуйте блок схему

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
dastanemilbeko
26.06.2021 13:32

Написал на С++

Объяснение:

#include <iostream>

#include <windows.h>//для русской раскладки

using namespace std;

int main()

{

SetConsoleCP(1251);//подключаем русскую раскладку

SetConsoleOutputCP(1251);

int a[15]; //массив  

cout << "Введите элементы массива:" << endl;

for (int i = 0; i < 15; i++)

{

 cout << "a[" << i+1 << "] = ";

 cin >> a[i];

}

int max = a[0]; //максимальный элемент массива

for (int i = 0; i < 15; i++)

{

 if (a[i] > max)

  max = a[i];

}

cout << "Максимальный элемент массива равен: " << max << endl;

system("pause");

return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота