КристинаШпиц
09.04.2023 16:22

Написать программу для нахождения среднеарифметической скорости автомобиля.автомобиль проехал 3 участка пути с разной длинной и разной скоростью.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Polika127
23.06.2020 16:52
#include <iostream>
using namespace std;
int main()
{
double a, b, c;
setlocale (LC_ALL, "Russian");
cout << "Введите первую скорость: " << endl;
cin >> a;
cout << "Введите вторую скорость: " << endl;
cin >> b;
cout << "Введите третью скорость: " << endl;
cin >> c;
cout << "Средняя скорость равна: " << (a+b+c)/3 << endl;
system ("pause");
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота