Вот условия задачи: составить программу расчёта значения функции
Z=(x-2*ctg*2y)/{8x-5 arctg y}
вот код
program tri;
var x,y,z:real;
begin
writeln('Введите x, Введите y');
read(x,y);
z:=(x-2*cos(x)/sin(x)*2*y)/{8*x-5*arctan(1/x)*y}
writeln('При x = ', x , ' y = ', y, ' z = ', z:6:2 );
readln(x,y);
end.
Пишет ошибку Program1.pas(7) : Ожидалась функция, встречена процедура Writeln
ПАСКАЛЬ