aIinakormiIkina
18.01.2020 12:48

Написать программу в pascal, которая вычисляет сумму s последовательности 1/1+1/2+1/3+.. 1/п

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
КазукоДейКун
23.06.2020 16:29

program raf105;

var

 n,i: integer;

 s: real;

begin

 write('n = ');

 readln(n);

 for i:=1 to n do

   s:= s+1/i;

 writeln('s = ',s);

end.

PascalABC 3.4.2
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота