GorkiyShokolaD
09.03.2021 17:14

1. составьте программу , которая заполняет массив а [1..10] случайными целыми числами в диапазоне от 1 до 10,затем преобразовывает его, возводя в квадрат все элементы с чётными индексами.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
muratovsergej
23.06.2020 12:05
Var  n,i:integer; 
a:array[1..100]of integer;
begin
  //read(n); 
 n:=10; 
 randomize; 
 for i:=1 to n do   
  a[i]:=random(11); 
 for i:=1 to n do   
   write(a[i],' '); 
writeln; 
writeln(''); 
 for i:=1 to n do 
  if(i mod 2 =0)then write(sqr(a[i]),' '); 
   readln;readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота