Войти
Регистрация
Спроси ai-bota
арсений201
21.07.2021 11:36
Надо написать программу решения арифметического среднего трех чисел. паскаль abc. , ))
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
NananaAD
30.11.2020 19:56
Даны три числа 33, 66, 88 в различных системах счисления. к этим числам прибавили по единице и получили во всех системах счисления 100. найти зна- чения всех этих чисел в десятичной...
кекай
30.11.2020 19:56
Сколько страниц текста уместится на дискету и компакт-cd диск, если дискета имеет ёмкость-1,44мб, а cd диск-700мб, при количестве информации в тексте 3000 байт? )) за раннее ))...
zyryanovairina
16.02.2021 12:55
1) a: =5 b: =6 c: =a(в квадрате) c: =a-b b: = -a+c 2) a: =1 b: = -2 a: =b(в квадрате) a: =b mod(в квадрате) решите . сильно нужно...
танэха
20.07.2021 21:33
В каком случае можно использовать зациценные авторским правом работы, не нарушая закона, приведите 3 примера....
Joker5855
20.07.2021 21:33
Проекты SketchUp сохраняются в формате ответьтее...
1крутой1дядя1
07.02.2020 04:36
Для скольких из приведённых ниже названий городов ложно высказывание: (Количество букв чётное) ИЛИ НЕ (Последняя буква гласная)? Названия городов: Москва, Пенза, Саратов, Воронеж,...
Vlada434
22.08.2022 11:07
Определите значение переменной а после исполнения данного алгоритма: a = 63 b = 12 b = a % b a = a / b - 3 В ответе укажите одно число — значение переменной а....
Slonik3452
02.02.2021 07:44
Между населёнными пунктами A, B, C, D, E, F, Z построены дороги, протяжённость которых приведена в таблице. (Отсутствие числа в таблице означает, что прямой дороги между пунктами...
ivan488
27.12.2022 22:09
Если x равен 56 то после выполнения алгоритма и его значение будет равно a206 b150 в56 b200 информатика...
рпрситмиср
20.08.2022 17:43
.Рассмотрите блок-схему. Запишите данный алгоритм на языке программирования:и 4.1 и 4.2 можете сделать пожайлуста....
Ответ:
Денок07
23.06.2020 11:48
var a,b,c: integer;
begin
writeln('Введите a,b,c: ');
readln(a,b,c);
writeln('Среднее арифметическое = ',(a+b+c)/3);
end.
0,0
(0 оценок)
Ответ:
wolfbz
23.06.2020 11:48
Вот как будет на C#..
int a, b, c;
string value;
double z;
Console.WriteLine("Введите первое число");
value = Console.ReadLine();
a = Convert.ToInt32(value);
Console.WriteLine("Введите второе число");
value = Console.ReadLine();
b = Convert.ToInt32(value);
Console.WriteLine("Введите третье число");
value = Console.ReadLine();
c = Convert.ToInt32(value);
z = (a + b + c) / 3;
Console.WriteLine("Среднее арифметическое = " + z);
Console.ReadKey();
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота