Rkkshv
17.03.2023 03:42

Написать программу на языке программирования которая вычисляет y в зависимости от x. y=tgx + cosx, при 0

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ivbobkova1
23.06.2020 11:11

#include <iostream>

#include <cmath>

using namespace std;

int main(){

float x;

cin>>x;

float y=tan(x)+cos(x);

cout<<y;

return 0;

}

Замечание: ви не указали язык программирования и не обьяснили условия(лимит памяти/времени, тип данных). Ето оч важно в информатике. Советую вам поучится писать вопросы

P.S. язык программирования-с++

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота