Войти
Регистрация
Спроси ai-bota
mariaks16
24.01.2022 22:52
Программа в pascal abc вводится последовательность натуральных чисел. признак конца ввода – число 0. определить количество чисел кратных 2 и 3 и сумму всех введенных чисел.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
DmdmdmA
26.01.2020 16:37
Паскаль . один компакт-диск коштує 10 грн., а блок з 10 дисків – 90 грн. потрібно купити диски на суму m (m 100) грн. як виконати покупку оптимально? 1.1. введіть m,...
scumak399p07zdf
04.03.2021 20:29
6.аудиоинформацией называют информацию, которая воспринимается посредством: а) органов зрения; б) органами осязания (кожей); в) органом обоняния; г) органами слуха;...
jdjsjsjsj
04.09.2020 09:57
[tex]y = \frac{ {x}^{2} - 7x + 10 }{ {x}^{2} - 8x + 12 } [/tex]вычислить в паскаль, умоляю...
Сонькамя
11.09.2021 04:47
Информатика 10 класс, обязательно построить таблицу ! укажите значения логических переменных р, q, s, т, при которых логическое выражение (р ú ¬q) ú (q → (s ú т)) ложно....
Sokolova2327
11.09.2021 04:47
Составьте программу, которая по введенному вещественному числу,определит какое это число: положительное или отрицательное.(записать-модель,блок-схему, программу,трассировочную...
lubova1984
18.02.2023 12:45
По информатике с таблиц истинности, 1. укажите значения логических переменных р, q, s, т, при которых логическое выражение (р ú ¬q) ú (q → (s ú т)) ложно. подсказка:...
умный326
09.06.2023 10:13
Как в логики обозначают наступление события а? как в логики обозначают ненаступление события в? может ли событие с одновременно обозначаться «0» и «1»?...
feyaandkisa
28.12.2022 16:49
Написать программы по блок схемам...
poli143
28.01.2023 20:10
Напишите программу которая через шифр цезаря шифрует заданный с клавиатуры текст на 2 символа...
Enot3106
04.06.2022 12:13
Я случайно удалила фото. И после его востановления оно стало другим. Буквы нельзя так как они похожи на квадратики или пиксили. Что лелать ? Как востановить оригинал...
Ответ:
Дианчик777
23.06.2020 08:13
Program pr;
uses crt;
Var k,a,sum:integer;
Begin
Writeln('Vvedite posledovatelnost');
k:=0;
readln(a);
sum:=a;
While a<>0 do
Begin
readln(a);
sum:=sum+a;
if (a mod 2=0) and (a mod 3=0) then k:=k+1;
end;
Writeln('k=',k);
Writeln('sum=',sum);
readln;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота