1. составьте программу вычисления в массиве а (10), заполненном случайными числами из интервала [-1,6], суммы всех элементов массива. 2. дана фраза. определить, сколько в ней предложений.
1) var a:array[1..10] of integer; s:integer; i:byte; begin randomize; s:=0; for i:=1 to 10 do begin a[i]:=random(7)-1; writeln ('a[',i,']=',a[i]); s:=s+a[i]; end; writeln ('Сумма элементов=',s); end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку