ironthewolf72
28.01.2020 13:22

[c++] написать программу - "пользователь вводит число - пк определяет его кратность" данные из кода перепишите в тетрадь. 20

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
syromyatnikovа
07.06.2020 00:04

#include <iostream>

using namespace std;

int main()

{

unsigned long long int a;

cin >> a;

cout << "Числу " << a << " кратны числа: ";

for(int i = 1; i <= 5; i++){

 int b=a*i;

 cout<<b<<" ";

}

cout<<"...";

}

Пример:

10

Числу 10 кратны числа: 10 20 30 40 50 ...

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота