Artem19092002
07.02.2022 21:21

Как написать программу в паскале которая будит вычислять оценку за четверть \ в паскале если можете распишете все решение

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
mamakarina
22.06.2020 23:11
Uses crt;
var a:array[1..1000] of integer;   
n,i,sum:integer;
begin
write('Введите количество оценок: ');
readln(n);
for i:=1 to n do   
read(a[i]);//считываем с клавиатуры оценки
for i:=1 to n do   
sum:=sum+a[i];//подсчитываем их суммы
writeln('Средняя оценка:');
write(sum/n);//выводим, разделив сумму на количество
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота