Войти
Регистрация
Спроси ai-bota
Кек11111111118
25.07.2022 23:03
Напишите программу s (площади) и р (периметра) прямоугольника. заранее !
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
nurija090675
13.10.2021 10:19
Что будет выведено на экран после выполнения программы. Реши табличным Var k, m: integer; Dat: array[1…10] of integer; Begin Dat [1] := 16; Dat [2] := 20; Dat [3] := 20; Dat...
Killeris
06.06.2021 18:21
Сравните 3D-принтер с 2D-принтером. 1. Сходства: 2. Различия:...
alex270502
29.07.2021 21:34
Каков результат работы программы: Var k, m: integer; Dat: array[1..15] of integer; Begin Dat[1] := 12; Dat[2] := 15; Dat[3] := 17; Dat[4] := 15; Dat[5] := 14; Dat[6] := 12; Dat[7]...
ladaponomareva
11.03.2020 15:21
Укажите , где оператор присваивания или имя переменной написаны неверно? А:=5+5; С=28; 1game:=30; a=c+5...
никита3427
11.01.2022 05:29
На примере из классной работы из тетради расписать решение следующего выражения(y+1)/y...
linda281
11.01.2022 05:29
Проведение фронтального о по изученному материалу 1. Что такое компьютерные сети и какие основные задачи они решают? 2. Перечислите известные вам типы компьютерных сетей. 3....
sviktoria77777
13.03.2021 13:17
Нужна построить алгоритм решения в виде блок-схемы и написать программу выполнения на языке qbasic( для этих 2-х ) 1) задан массив x(150). переписать в массив y подряд положительные...
David13211
30.04.2022 14:02
Какая кнопка графического редактора названа не верно : повернуть вправо; сжать; отразить; заливка...
romagani15
12.07.2022 18:42
надо эти 2 таблицы умоляю напишите нармальна,и не пишите не чего если не знайте ответа,обидно же...
Людочка6789
29.06.2022 08:50
Правильно 1. Дан условный оператор: ( ) rez=a**2 if a 0 else a*=2 Условием является A. a**2 B. a*=2 C. a 0 2. Во фрагменте кода условием является: ( ) If a b: rez=a-b else: rez=a+b...
Ответ:
Foret228
22.06.2020 22:46
S=a*b
P=2a+2b
если программа-формула
0,0
(0 оценок)
Ответ:
BoomerLass
22.06.2020 22:46
Var a,b,s,p: integer;
Begin
Write ('Введите сторону А: '); read(a);
Write ('Введите сторону B: '); read(b);
s:=a*b;
p:=2*(a+b);
Writeln ('Площадь равна: ',s, '|', 'Периметр равен: ',p);
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота