Дінислам
23.05.2020 22:27

№1. составить программу нахождения длины окружности и площади круга по указанному радиусу r. №2. дано трехзначное число. найти произведение цифр числа. №3. меньшее из трех чисел увеличить в 3 раза.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
hfb1
23.05.2020 15:59

var r,l,s:real;
begin
write('R=');read(r);
s:=pi*sqr(r);
l:=2*pi*r;
write('S=',s,';L=',l);
end.

 

var a,p:integer;
begin
read(a);
p:=(a mod 10)*(a div 100)*(a mod 100 div 10);
write(p);
end.

 

var a,b,c,min:integer;
begin
writeln('Введи 3 числа');
readln(a,b,c);
min:=a;
if b<min then min:=b;
if c<min then min:=c;
writeln(3*min:4);
readln;
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота