09365
07.02.2021 04:27

Составить программу для pascalabc, которая выводит слово, введённое с клавиатуры, с буквами в обратном порядке и сохраняет результат в оперативную память

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
polina2004121
22.06.2020 20:21
Вот программа, которая выводит слово в обратном порядке. Об оперативной памяти может не понял, но по-моему оно и так туда сохраняется, по крайней мере во время работы программы:

Program Task;
Var s, r: String;
i: Integer;
Begin
WriteLn('Введите слово:');
ReadLn(s);
SetLength(r, Length(s));
For i := 1 To Length(s) Do
r[i] := s[Length(s) - i + 1];
WriteLn('Результат:');
WriteLn(r);
ReadLn;
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота