NastyTyan
26.07.2020 14:09

Нужно придумать в паскале abc свою с функций abc(x),sqr(x),sqrt(x),round(x),frac(x),int(x),random,random(x).в должно быть хотя бы 2 функции из этих,. )

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Кисаааа123
01.10.2020 11:56
Составить программу, которая заполняет одномерный массив случайными числами из интервала [-50:50] и выводит на экран только те элементы массива, квадратный корень из модуля которых больше пяти

uses crt;
const n=5;
var a:array[1..n] of integer;
i:integer;
begin
randomize;
for i:=1 to n do
begin
a[i]:=random(100)-50;
writeln(a[i]);
end;
writeln;
for i:=1 to n do
if (sqrt(abs(a[i]))>5) then writeln(a[i]);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота