Войти
Регистрация
Спроси ai-bota
Dmitry321123
15.09.2022 21:11
Написать программу, которая выводит сумму квадратов пяти целых положительных чисел числа (как положительные, так и отрицательные) вводятся с клавиатуры
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
оля27102000
26.05.2023 03:24
2 ГБ =... КБСколько будет Мне нужно сейчас...
5473894
28.11.2020 12:50
Из перечисленных выбери типы нейронных сетей. Верных ответов 3 1.многоликие 2.однонаправленные 3.Однопользовательские 4.Рекурретные 5.Однослойные ...
bulgatovanastya1
03.06.2022 16:37
Исполнитель Калькулятор преобразует число на экране. У исполнителя есть три команды, которым присвоены номера: 1) Прибавить 1 2) Умножить на 2 3) Умножить на 3 Сколько существует...
buzaeva2013
06.09.2020 20:34
1. Создать сайт на тему «Времена года», «Животные» или «Природа», состоящий не менее чем из пяти страниц. Перед созданием сайта найти соответствующие вашей теме фотографии (скачать...
Sonya45138
09.01.2022 02:58
При каком наибольшем введенном числе d после выполнения программы будет напечатано 150? var n, s, d: integer; Begin readln(d); n := 3; s := 38; while s = 1200 do begin s := s...
NameXD
09.04.2020 01:18
В программе описан одномерный целочисленный массив с индексами от 1 до 10. Ниже представлен фрагмент программы, обрабатывающей данный массив: n := 10; for i := 1 to n do begin...
andryushaivcheoo
03.07.2022 05:33
При регистрации в компьютерной системе каждому пользователю выдаётся пароль, состоящий из 7 символов и содержащий только символы из 12-буквенного набора А, В, Е, К, М, Н, О, Р,...
LORDytGucci
12.01.2020 17:19
Нужно решение в PascalABC 6 класс...
бабочка172004
10.06.2022 21:42
.НАПИСАТЬ ПРОГРАММУ ДЛЯ ЭТИХ УРАВНЕНИЙ(ПАСКАЛЬ)...
Aminka26
20.05.2021 19:41
Python задания не сложные просто нету у меня времени . Заранее благодарю ❤...
Ответ:
Lizavladimir07
01.10.2020 11:53
Var n,k,t: integer;
begin
k:=0;
t:=0;
repeat
read(n);
if n>0 then
begin
k:=k+1;
t:=t+sqr(n);
end;
until
k>4;
writeln(t);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота