EdinorogDog
13.01.2022 23:51

Написать программу, которая вводит с клавиатуры 8 символов, организовывает их хранение в одномерном массиве, а затем выводит содержимое массива в обратном порядке

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Soqr
01.10.2020 11:53
Var a: array [1..7] of char;
    i: byte;
begin
     for i := 1 to 7 do readln(a[i]);
     for i := 7 downto 1 do writeln(a[i]);
end.

Просто:)
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота