Составить программу в паскале для 8 класса, без array , : найти кол-во четных цифр числа, тема - разработка алгоритма содержащего цикл с условием, тоесть с while, do, begin ну тоесть их испобьзовать, вот так составить программу по
Самое простое что придумал))) uses crt; var i,a,s:integer; begin write('vvedite 4islo: '); read(a); s:=0; while a>=1 do begini:=a mod 10; a:=a div 10; if i mod 2=0 then s:=s+1; end; write('kolvo 4etnblx=',s); read; end. смысл программы:делит число на 10 и проверят четный остаток или нет, и следовательно четная это была цифра или нет)))
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку