korekhova1986super
07.11.2020 10:50

Не успеваю сделать это! , ! хотя бы часть! вопросы по программированию на языке паскаль* 1. что принято называть оператором? 2. с какого слова начинается раздел объявления данных? от какого слова оно образованно? 3. что обозначают слова integer и real? 4. какими служебными словами отмечаются начало и конец раздела операторов программы? что ставится в самом конце программы? 5. перечислите операторы ввода и вывода. 6. какой формат имеет арифметический оператор присваивания на паскале? 7. вставьте пропущенные слова: "несколько ветвлений в одном алгоритме могут быть и ". 8. запишите формат оператора ветвления. 9. что такое составной оператор. 10. что используется в сложных логических выражениях? 11. что такое сценарий работы программы? каким обязательно должен быть интерфейс? 12. что такое цикл? 13. запишите формат оператора цикла с предусловием в паскале. 14. что из себя представляет структура алгоритма евклида? !

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
elisavetafolst
11.06.2022 08:47

var A: array [1..4,1..3] of real;

var B: array [1..4,1..3] of integer;

var i,j,max,min: integer;

begin

max:=11;

min:=11;

randomize();

writeln('Произвольная матрица B 3x4:');

For i:= 1 to 4 do

begin

 For j:= 1 to 3 do

 begin

 B[i,j]:=random(100);

 if (B[i,j]<B[min div 10,min mod 10]) then min:=i*10+j;

 if (B[i,j]>B[max div 10,max mod 10]) then max:=i*10+j;

 write(B[i,j]:4);

 end;

 writeln();

end;

writeln('Максимальный элемент матрицы B: ',B[max div 10,max mod 10]);

writeln('Минимальный элемент матрицы B: ',B[min div 10,min mod 10]);

writeln('Матрица A:');

For i:= 1 to 4 do

begin

 For j:= 1 to 3 do

 begin

 A[i,j]:=(2*B[i,j]+B[min div 10,min mod 10])/(B[max div 10,max mod 10]);

 write(A[i,j]:7:3);

 end;

 writeln();

end;

end.


написать программу на языке Pascal по следующему заданию: Сформировать матрицу А по правилу: , где и
0,0(0 оценок)
Ответ:
svetlanaGB
12.01.2023 07:40

import java.io.BufferedReader;

import java.io.InputStreamReader;

public class NewClass {

   public static void main(String[] args) throws Exception {

   BufferedReader reader = new BufferedReader(new InputStreamReader(System.in)); //поток ввода данных

   int a = Integer.parseInt(reader.readLine()); //вводим первое число

   int b = Integer.parseInt(reader.readLine()); //вводим второе число

   int result = b; //результат

   //здесь цикл сложения второго числа

       for (int i = 1; i < a; i++) {

           result += b;

       }

       //выводим результат в консоль

       System.out.println("Ваш ответ: " + result);

       reader.close();

   }

}

Объяснение:

написано на Java, не уточнили на каком ЯП надо программу написать..

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота