Войти
Регистрация
Спроси ai-bota
Leerikaa
11.05.2022 19:06
Напишите программу: по заданному номеру месяца будет напечатано его название и указать , количество дней в месяце. паскаль. : )
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Katia53535
24.04.2021 07:27
В чем преимущество компьютерной графики в сравнении с обычным рисунком?...
germanlandyshev
05.03.2021 04:54
• Проанализируй и расскажи, какие датчики находятся желтой палитре программногообеспечения LEGO Mindstorms EV3...
НастяяКисаа
30.01.2022 05:47
КУМИР Начертите фигуру, изображен- ную на рисунке, используя вс гательный алгоритм с аргументамиДля рисования отдельного элемен-та. Количество повторений эле-ментов и количество...
fainanem
31.01.2020 22:14
Приведи примеры линейных алгоритмов...
L00KING
25.12.2021 20:23
Построить отрицания следующих высказываний: ученик выполнил . все дети играют в футбол. у меня дома есть компьютер. витя знает китайский язык. все девочки катаются на велосипеде....
kursovaalena8
28.03.2021 22:08
Паскаль дано целое число . если оно равно 7 то вывести воскрксенье...
ask52
08.06.2021 02:33
Создать презентацию средствами редактора презентаций на тему Диаграммы в Power Point , состоящую из трех слайдов: Титульный слайд. размещения диаграмм на слайде. Пример диаграммы...
hannahmcdanielp06qjt
01.05.2021 01:47
Напишите тип кабеля, который лучше всего защищен от внешних помех...
Ариана20031410
10.04.2023 18:58
Разгадайте кроссворд по разделу IV «Программирование алгорит- мов на языке программирования Python», записав слова по горизон- тали и вертикали (рис. 4.11). По горизонтали: 1....
CatTv2006
11.05.2023 09:24
Мой братик сильно шумит. дать хорактеристику предложению...
Ответ:
Tixaia
22.06.2020 08:29
Var a:integer;
begin
readln(a);
case a of
1:writeln('январь,31 день');
2:writeln('февраль,28(29) дней');
3:writeln('март,31 день');
4:writeln('апрель,30 дней');
5:writeln('май,31 день');
6:writeln('июнь,30 дней');
7:writeln('июль,31 день');
8:writeln('август,31 день');
9:writeln('сентябрь,30 дней');
10:writeln('октябрь,31 день');
11:writeln('ноябрь,30 дней');
12:writeln('декабрь,31 день');
end;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота