Войти
Регистрация
Спроси ai-bota
Habibullinaasa
24.05.2020 19:09
Напишите программу которая находит минимальное число из введенных n чисел
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
artemushakov0артем
27.05.2022 02:18
Музыкальный фрагмент был оцифрован и записан в виде файла без использования сжатия данных. получившийся файл был передан в город а по каналу связи за 50 секунд....
тоня119
27.05.2022 02:18
Какое из перечисленных слов может быть зашифровано в виде следующего кода: *%@#& %! одинаковые символы соответствуют одинаковым буквам. a) монитор b) принтер...
proovdnik
19.03.2022 06:43
Розробити програму, дотримаючись таких вимог: використо- вувати статичні масиви; максимальні розміри масиву (N i M) – статичні константи; реальні розміри масиву...
ВалеріяГалущинська
22.04.2023 05:39
Кур єри – Виконати самостійно. Івана Олександровича Хлестакова за керувати департаментом. Першого дня до нього відправили 1000 кур єрів, а кожного наступного дня...
nisa89
10.05.2021 03:26
Створити власну програму, яка змінюватиме колір вікна на обраний вами та мінятиме розміри вікна (задайте свої значення) *Додайте другу кнопку, яка повертатиме початкові...
сомфя2
04.02.2021 17:21
После ввода всех формул в ячейке B3 появилось число 16. определите, какое число было записано в ячейке В1 и какие числа появятся в ячейках А2 и В2 после ввода формул....
koop2
28.12.2022 23:27
1 пиксель занимает 32 бит видеопамяти. Сколько цветов может получать данный монитор?...
santa34
01.03.2022 09:26
Найти ошибки и исправить Programm Div; Var a,b,c,d,m: integer begin; readln(a,b,c); m=a*d; n:bc write(m,n); end;...
Юлия757445
28.02.2023 10:23
а то что-то застрял на этом задании....
krisdenya2005
04.06.2020 08:11
1) Какой один из основных недостатков мультимедийных продуктов? а) Требовательны к операционной системе б) Требуют большого объёма памяти в) Требуют использования...
Ответ:
lelyaklochkova
22.06.2020 05:26
Program fdf;
uses crt;
var a,i:real;
begin
readln(a);
I:=a;
while a<>-9999
do begin
readln(a);
if i<a then i:=a;
end;
writeln(i);
end.
(Для справки -9999 число для окончания цикла)
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота