aristovfedia
07.12.2022 08:55

По программированию на с++ с использованием оператора switch () написать программу, которая будет выводить на экран: «введи количество углов», затем считывать введенное с клавиатуры целое число и выводить на экран при соответствующем введенном значении одну из фраз: «это треугольник», «это четырехугольник», «это пятиугольник», «это многоугольник» или «нет такого многоугольника»

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Shamorinka
22.06.2020 03:33

#include <iostream>

using namespace std;

int main(){

setlocale(LC_ALL, "Russian");

int a;

cout<<"Введи количество углов"<<endl;

cin>>a;

if (a<3) {cout<<"Нет такого многоугольника"; return 0;}

switch(a){

case 3: cout<<"Это треугольник"; break;

case 4: cout<<"Это четырехугольник"; break;

case 5: cout<<"Это пятиугольник"; break;

default: cout<<"Это многоугольник"; break;

}

return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота