Войти
Регистрация
Спроси ai-bota
Dover1488
24.04.2022 08:12
Вмассиве подсчитать: сумму чётных элементов. (элементов массива: 7. массив вводится с клавиатуры)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
sachaice
17.05.2020 01:13
решить уравнение а: =14 в: =а*3+а/2 с:=в-а/7 с: = в-а+с а: = а+с+2+в*2 ответ:...
allaxarchenko
21.10.2020 08:31
записать число в развёрнутой форме...
vika8086
03.04.2022 04:23
Зашифруй слово Home с шифра Цезаря. Шаг позиции равен 2. * ...
lenaivashenko16
01.04.2023 08:52
Напишите программу. В дневнике наблюдений ученика Мухина дождливые дни за июнь-июль 2017 года отмечены цифрой 1, а солнечные 2. Определите в каком месяце было наибольшее количество...
89681355832
28.07.2021 17:55
Как представлено число 457 в шестнадцатеричной системе счисления?...
LyudaDolina
20.01.2020 07:25
работы с сообщениями электронной почты...
MorFeyrka
12.02.2020 20:51
Что такое odd в паскале, как его записывать в мпз и блок схеме?...
Асемаmail
11.07.2021 10:47
Зачем в презинтациях используют звуки...
gabbasovilas
11.07.2021 10:47
Постройте таблицу истинности для выражения: А^-СvC^(Bv-C)v(Av-B)^C...
keksikgovad
11.07.2021 10:47
Який індекс мінімального елемента масиву?[1; -3; 4; 8; -1; 0] а)1б)2в)6г)5...
Ответ:
Danil111112
01.10.2020 11:39
Var
aa[1..7] : array of integer;
i, s : integer;
begin
for i := 1 to 7 do
read(aa[i]);
s := 0;
for i := 1 to 7 do
if aa[i] mod 2 = 0 then
s := s + aa[i];
writeln(s);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота