toroshinaalena
16.02.2020 07:44

Напишите программу, подсчитывающую общее количество человек во всех 11 классах ( как она будет записываться в паскале)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Wogk
22.06.2020 02:23
Program klas;
uses crt;
var
n,p,i,r:integer;

begin
writeln('Kolichestvo 11 klassov :');
read(n);
for i:=1 to n do
begin
writeln('Vvedite kol-vo chelovek v ',i);
read(p);
r:=r+p;
end;
Writeln('Vsego v ',n,' klassah ',r,' chelovek');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота