Войти
Регистрация
Спроси ai-bota
айка392
22.07.2020 08:33
На языке паскаль составить программу , выводящую на экран наименьшее из трех чисел.программа должна выводить на экран результат в виде: наименьшее из данных трех чисел=значение.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Морожка
15.06.2021 11:37
Завдання 1. 1. Написати програму для виконання певних дій над динамічним двовимірним масивом, реалізувавши доступ до елементів масива двома за до ндексів та вказівників....
anzhelikamilan
06.12.2021 16:12
Основные операции над фрагментами изображения 1) Зеркальное отображение 2) Копирование 3) Масштабирование4) Заливка...
фуад05
31.10.2020 08:07
Объем страницы видеопамяти -125 кбайт. монитор работает с 16 цветной палитрой. какова разрешающая экрана?...
Ayvili
16.06.2020 04:42
1)Создать папку Задача1. В этой папке создать текстовый файл abc.txt с программы блокнот и занести в него следующую информацию: 4 5 7 В программе организовать ввод этих...
shintasovazeba
18.01.2020 11:00
Який символ додається до листа що пересилається Fw: Or: Re:...
Отличница846
22.06.2021 11:37
Кто из девочек посещает секцию фигурного катания, если известно, что: 1. Света посещает. 2. Если Вика не посещает, то посещают Света и Даша. 3. Если Аня или Вика посещает,...
malinovaya14
28.07.2021 05:22
13 верны ли следующие суждения о подростках? а. у подростков часто возникают конфликты с родителями. б. без поддержки родителей у подростка меньше шансов на получение образования....
ирина1857
28.07.2021 05:22
1. эпоха бронзы особенности? 2. что такое анимизм? 3. великая степь сырыарка?...
Вольха97
28.07.2021 05:22
People live on the earth.it is very big.there are a lot of forests,water,frelds,mountains on the earth.the water is in rivers,lakes,seas and oceans.there are four oceans...
Milena200516
28.07.2021 05:22
Объясните (( реакция взаимодействия металла с кислотным оксидом с вытеснением неметалла: 2mg+sio2 = 2mgo+si но почему тогда реакция fe+co2 невозможна, хотя тут тоже металл...
Ответ:
аzат
22.06.2020 01:52
Var a, b, c: real;
begin
readln(a, b, c);
if (b < a) then a := b;
if (c < a) then a := c;
writeln('Наименьшее из данных трех чисел = ', a);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота