Войти
Регистрация
Спроси ai-bota
maximfz
29.10.2022 00:59
Составить программу вычисления выражения x=(a+b)/c
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Аня20041334
19.02.2020 23:43
Составьте программу осуществляющую поиск однофамильцев, обучающихся в одном классе...
Magistr126
19.02.2021 12:44
Задан массив а(10) случайным образом на [-20; 20].получить массив в(10) по формуле в(n)=a(n)^5. найти произведение элементов нового массива...
viktoriabuble
19.02.2021 12:44
Сформировать одномерный массив из n элементов,где элементы массива-вводятся из клавиатуры. вычислить сумму положительных элементов массива...
ilya3666664
19.02.2021 12:44
Что выведется на экран в результате выполнения фрагмента программы: s: =0; for j: =10 to 15 do begin s: =s+2*j; write( j= , j , s= ,s) end;...
turansalehova
19.02.2021 12:44
Что выведется на экран в результате выполнения фрагмента программы (для n=3): write ( введите целое n = ); readln (n); p: = 1; for i: = 1 to n do p: = p * i; write (n, !...
Умник0666
22.02.2023 07:56
Расположите в правильном порядке строки программы, вычисляющей периметр и площадь параллелограмма: 1) s: =a*h; 6) var a,b,h,p,s: integer; 2) end. 7) readln; 3) program pr;...
AbiloWa
30.10.2021 21:19
Автомобильный номер состоит из нескольких букв за которыми следуют 4 цифры при этом используются 10 цифр и только 5 букв р о м а н нужно иметь не менее 1 000 000 различных...
DianaDeli20005
26.07.2021 05:40
Сложить следующие двоичные числа, а затем выполнить проверку вычитанием из результата первого числа. 1) 100111 2) 11001...
shevchukmaria2
28.01.2020 18:41
Укажите количество бит в сообщении, информационный объем которого 16 килобайт. ?...
Easy66689
26.03.2021 17:34
Сколько различных чисел можно закодировать с 8 бит?...
Ответ:
Тамирис91
21.06.2020 21:29
Program qq;
var x,a,b,c:real;
begin
writeln ('введите a,b,c через пробел');
readln(a,b,c);
x:=(a+b)/c;
writeln('x=',x);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота