Войти
Регистрация
Спроси ai-bota
CrazyMashin
22.06.2022 17:34
Написать программу вычисления площади круга,значение радиуса вводиться с клавиатуры.програ в pascal
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
LizaZZ6
04.04.2020 10:12
Составьте программу, которая вычисляет сумму натуральных чисел, кратных 7, в диапазоне от a до b (a и b - введены с клавиатуры)....
Kawaidesu43
28.05.2021 14:02
Какими професиями владеет компьютер?...
алёнааепар
28.05.2021 14:02
Паскаль, числа фибоначчи. числа фибоначчи (fn) определяются формулами f0=f1=f2; fn=fn-1+fn-2 при n=2, нужно составить программу для поиска f — первого числа фибоначчи,...
Unicorn7
31.08.2021 13:23
Реши задачу. (ответ округли до целых). Книга содержит 129 страниц. На каждой странице 36 строк. В каждой строке 58 символов (включая пробелы). Найти информационный объём...
LollyMelor
12.06.2021 10:55
К прикладному программному обеспечению относят: 1) графические редакторы 2) операционные системы 3) антивирусные программы 4) системы программирования...
Юля3класс
04.03.2022 01:31
Помагите с домашним заданием....
boykina22
23.03.2020 12:23
Написать программу, которая выводит таблицу значений функции y, которая на разных интервалах меняет свое значение (х меняется с шагом 1)....
прррр10
13.01.2020 07:25
СОСТАВИТЬ ПРОГРАММУ В ПИТОНЕ: ДАНО ДВУХЗНАЧНОЕ ЧИСЛО, ОПРЕДЕЛИТЬ ВХОДИТ ЛИ ЧИСЛО 4 И 7....
Klobutska
01.11.2021 22:27
Вромбе abcd из вершины тупого угла b опущены высоты be и bf к сторонам ad и dc соответственно. угол ebf равен 30 градусов. найти периметр ромба, если be равен 6 см...
ЖаннаLife
01.11.2021 22:27
Мы должны были написать проект для урока информатика на тему «что такое спорт? ». проект я написала. но мне нужно с одним планом. : написать план (не менее 5-7 пунктов)...
Ответ:
2000lev94
21.06.2020 21:23
Uses crt;
var a, s:integer;
begin clrscr;
write('a=');
read(a)
s=3.14*a^2;
writeln(s);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота