Mаjоr
01.05.2020 17:11

Решить на турбо паскале желательно с использованием структуры case of пусть элементом круга является радиус(первый элемент),диаметр (второй элемент) и длина окружности( третий элемент). составить программу, которая по номеру элемента запрашивала бы его соответствующее значение и вычисляла бы площадь круга.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Lolopoknhvkcgc
21.06.2020 17:57
Case N of 
1 : begin writeln('D= ', D, 'L= ', L, 'S= ', S); end; 
2 : begin writeln('R= ', D/2, 'L= ', L, 'S= ', S); end; 
3 : begin ...end; 
else writeln('введено значение, не удовлетворяющее условию');; 
end;
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота