Шkolnitsa
13.07.2021 14:23

Написать программу для вычисления среднего арифметического w трех чисел y , x ,z должны вводиться с команды readln

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
mar244144
21.06.2020 15:05
Var
w,y,x,z:real
begin
Writeln('Vvedite chislo 1:');
Readln(x);
Writeln('Vvedite chislo 2:');
Readln(y);
Writeln('Vvedite chislo 3:');
Readln(z);
w:= (x+y+z)/3;
Writeln('W = ',w)
Readlnl;
end;

Могу быть ошибки если что. и Это не сразу готовая программа это только середина, которая выполняет расчеты..
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота