Войти
Регистрация
Спроси ai-bota
Ijorik
05.08.2022 23:52
Создать массив a(15). найти max среди сумм пар соседних элементов a[1]+a[2], a[2]+a[3] и т.д.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
elenskaya3105
23.02.2020 21:27
Вводится две строки. длина каждой не превосходит 255 символов. определить, верно ли, что все элементы первой строки входят во вторую...
Uknowmyname
16.06.2021 21:39
Определите значение целочисленных переменных a и b после выполнения фрагмента программы: a : =1819 b : =(a div 100)*10+9 a : =(10*b-a) mod 100...
irinka15012002
05.10.2021 23:21
Вкаких случаях, и по какой формуле можно вычислить количество информации содержащейся в сообщении , используя содержательный вопрос ?...
Ckyka
01.06.2021 19:51
Написати цикл, який буде шукати найбільше число серед не парних у списку. ІВ...
Shkolяr
31.01.2023 08:44
По информатике Л.Л.Босова 7 класс п 4.3 краткий конспект4,4,1 краткий конспект стр 173 вопросы 2-5 письм,4.4.2, 4.4.3, 4.5.1, 4.5.2, 4.6 конспект краткий ,...
roman286
20.03.2023 07:10
Lazarus, метод диз юнкції (a+3b)+c:(b-2a)Пажожда, быстрее, иначе меня закопают в железном гробу...
Onik2002
09.06.2022 01:08
Составьте программу: 1. Даны длины трех отрезков. Напишите программу, которая проверяет, могут ли они являться сторонами треугольника. 2) Дано натуральное число. Определите,...
aser101q
03.03.2023 01:02
3D – редактор құралдары «S» пернесі «R» пернесі «C» пернесі «P» пернесі...
НяхаВай
25.03.2022 10:34
Задание 1. Объяснить на основе теоретических знаний следующие аспекты: − Определение модели − Определение моделирования − Приведите примеры моделирования объектов − Приведите...
notty12
14.08.2020 02:15
ИНФОРМАТИКУ НЕ ШАРЮ ОТДАМ 30Б...
Ответ:
ринат127
21.06.2020 14:59
Var a:array[1..15]of integer;
i,max:integer;
Begin
for i:= 1 to 15 do
a[i]:=random(100);
max:= a[1]+a[2];
for i:= 1 to 14 do
if max < a[i]+a[i+1] then
max := a[i]+a[i+1];
writeln(max);
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота